Struts 2 - struts 1 plugin support for struts 2.5.15

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Struts 2 - struts 1 plugin support for struts 2.5.15

dineshbabuk14@gmail.com
Hi,
    I need some information about struts2 - struts1 plugin.

    1.Will it be maintained for long time else is it intended for use till migration from struts1?
    2.Will it work with struts 2.5 and future versions?

Regards,
Dinesh

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Struts 2 - struts 1 plugin support for struts 2.5.15

Lukasz Lenart
2018-03-28 15:38 GMT+02:00 [hidden email] <[hidden email]>:
> Hi,
>     I need some information about struts2 - struts1 plugin.
>
>     1.Will it be maintained for long time else is it intended for use till migration from struts1?
>     2.Will it work with struts 2.5 and future versions?

Nope, it's already marked as deprecated and was dropped in 2.5x. A
better strategy to migrate from S1 to S2 is to keep both apps and
rewrite action by action and JSP by JSP. btw. Struts1 tag won't work
with the Struts 2 Struts 1 plugin.


Regards
--
Ɓukasz
+ 48 606 323 122 http://www.lenart.org.pl/

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]