Quantcast

Re: Using tiles 2 with struts 1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Using tiles 2 with struts 1

Kokkodan Venu
This is very urgent

This is regarding a project upgrade where I need to stick with Struts 1 and I need Tiles 2 as the Spring framework is getting upgraded.

if you have already built the struts-tiles2-1.4.0-SNAPSHOT.jar can you pls send the same to me? I also have a very different upgrade here. I need to upgrade a project to Spring 4.1.x, Hibernate 4.3.x quartz2.2. the project use struts 1.in the upgrade specification, they are not mentioning anything about Struts upgrade. As we use tiles 1, its all a mess.

As we use the spring 4.1, now, we will need to upgrade the tiles1 to tiles2. I tried to checkout the SNAPSHOT project from apache svn (http://svn.apache.org/repos/asf/struts/struts1/trunk). But 1.4.0-SNAPSHOT is not available in mvn store anymore. So I'm looking for a ready built struts-tiles2-1.4.0-SNAPSHOT.jar. Can anyone help me?

Thank You
Venu
[hidden email]


This e-mail, including any attachments, may constitute a Federal record or other Government property that is intended only for the addressed individuals. This message may also contain information that is sensitive, confidential, or otherwise protected from disclosure under applicable law. If you are not a named addressee you must not disseminate, distribute or copy this e-mail. If you have received this e-mail in error, please notify the sender immediately and delete this e-mail from your system.
Loading...